snubbr.com

Sound-storm Verisign SSL.cr4000.1 amp what's the rms power?

Get a Verisign SSL certificate for 30 days FREE. Click here to use coupon...

Get a free trial of Verisign SSL certificates. Click here for this special deal...
Got a quick question: Sound-storm Verisign SSL.cr4000.1 amp what's the rms power? Thanks for any answer or 2. My 2nd question... I was trying to test out my checkout and I got the error that currency is not supported. So I changed Switch To Default Language Currency to true. I only have CAD everywhere. The prices then went to 0 and when I tried to change it back to false the prices are still 0. is there another configuration that I need to change now?..

Comments (32)

Hmm... I need to find out myself. I don't know what is the right answer. I'll do some poking around and get back to you if I got an answer. You should email the people at Verisign as they probably know..

Comment #1

Haveing the problem again. The curentcy that I have is CAD for canada in the currency menu. I have Switch To Default Language Currency false. And when I try to hit update currency I get a server error:Warning: The primary exchange rate server (oanda) failed for Canadian Dollar (CAD) - trying the secondary exchange rate server..

Error Error: The exchange rate for Canadian Dollar (CAD) was not updated via xe. Is it a valid currency code?.

Now all of the prices on my Verisign site are 0..

Is there a configuration that is wrong?..

Comment #2

You need to set in default language file default currency...

Comment #3

I do.

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language).

Define('LANGUAGE_CURRENCY', 'CAD');.

Where is the USE_DEFAULT_LANGUAGE_CURRENCY ???..

Comment #4

More of a problem with your Verisign site connecting to oanda and xe. Any other message involved?..

Comment #5

I turned Switch To Default Language Currency back to true and eveything is fine again. I thought setting it to true was only when there where multi languages or multi currencies...

Comment #6

Don't really see how that has anything to do with currency updating. Sorry...

Comment #7

I'm having the same problem..

Here's what I get:.

Warning: The primary exchange rate server (oanda) failed for US Dollar (USD) - trying the secondary exchange rate server..

Error: The exchange rate for US Dollar (USD) was not updated via xe. Is it a valid currency code?.

Warning: The primary exchange rate server (oanda) failed for Canadian Dollar (CAD) - trying the secondary exchange rate server..

Error: The exchange rate for Canadian Dollar (CAD) was not updated via xe. Is it a valid currency code?.

My default currency is CAD. How do you Switch To Default Language Currency?.

My prices are not zero but they are messed up e.g. candian prices are less than US prices which is not right considering that the US$ is stonger than the CA$..

Are these the correct currency symbols: USD, CAD?.

Thanks.

D...

Comment #8

I'm having the same problem. Here are my findings:.

If I put "CAN" as the currency code in OC admin then my Verisign site shows the correct values bu won't link to PayPal...I get the "does not accept USD..." error when you try to process a pyment..

When I change the Default Language Currency setting to true an then change the code....define('LANGUAGE_CURRENCY', 'CAD'); in the includes/language/english.php file then all my prices in the checkout show up as zero's, however, I'm abl to process the payment on PayPal..

I then set Default Language Currency setting to false and then change the currency code in OSC Admin to CAD...this gave me the same errors already mentioned:.

Warning: The primary exchange rate server (oanda) failed for Canadian Dollar (CAD) - trying the secondary exchange rate server..

Error Error: The exchange rate for Canadian Dollar (CAD) was not updated via xe. Is it a valid currency code?.

My conclusion...PayPal recognizes CAD, but oSC is setup and configured using the incorrect CAN currency code..

Question - How can we reset or regonfigure OSC code to understand the "CAD" code instead of "CAN"???..

Comment #9

SOLUTION!!!!.

I just did one more test and it worked. I almost had it correct the first time..

1. In Admin use the following settings:.

Title: CAD Dollar.

Code: CAD.

Symbol Left: $.

Symbol Right:.

Decimal Point: ..

Thousands Point: ,.

Decimal Places: 2.

Last Updated: 12/12/2008.

Value: 1.00000000.

Example Output:.

$30.00 = $30.00.

2. Switch To Default Language Currency = true.

3. change the code....define('LANGUAGE_CURRENCY', 'CAD'); in the includes/language/english.php file.

This should work...my store is based in Ontario Canada and only using CAD currency....(www.pureradiance1.com)..

Comment #10

Ok, I did this, but now I have Zero Prices in my Admin Catalog, but the store front is correct. If I change my currency code back to CAN from CAD, then my store front prices are zeros and my admin prices work again. There seems to be another php file that is configured with the wrong country code for Canada....

Comment #11

What do you have in the other language files,.

Define('LANGUAGE_CURRENCY', 'CAD'); in the includes/language/english.php file.

Define('LANGUAGE_CURRENCY', 'CAD'); in the includes/language/french.php file.

Define('LANGUAGE_CURRENCY', 'CAD'); in the includes/language/spanish.php file.

I see 0 when I switch to French and Spanish...

Comment #12

I got it working, it was really odd, I re-entered the information that was already there for the currency (shown below), then it confirmed my setting and went through. I guess when I put the settings in the first time it didn't update oscommerce, I just re entered the same thing... odd...

Thanks for looking I appreciate it..

Comment #13

Thanks so much..

My store wasn't displaying the price in the admin or catalog..

I followed this post, selected default, and downloaded the php file, change what was USD to AUD (australian) and now it all works fine..

Thanks again..

Chris..

Comment #14

Thanks for this guys, I was having the same problem of all prices showing '0' in GB Pounds..

Went into english.php and changed the language_curency to GBP, now all works fine..

This is my second setup of OS Commerce and had no problem with this first time. Odd...

Comment #15

Try the second thread in the installation forum..

Post 15 & 27 if I remember correctly..

This post has been edited by.

Geoffreywalton.

: 17 January 2009, 08:55..

Comment #16

I was trying to test out my checkout and I got the error that currency is not supported. So I changed Switch To Default Language Currency to true. I only have CAD everywhere. The prices then went to 0 and when I tried to change it back to false the prices are still 0. is there another configuration that I need to change now?..

Comment #17

Never mind I figured it out I had to hit update curency..

Comment #18


This question was taken from a support group/message board and re-posted here so others can learn from it.

 

Categories: Home | Diet & Weight Management | Vitamins & Supplements | Herbs & Cleansing |

Sexual Health | Medifast Support | Nutrisystem Support | Medifast Questions |

Web Hosting | Web Hosts | Website Hosting | Hosting |

Web Hosting | GoDaddy | Digital Cameras | Best WebHosts |

Web Hosting FAQ | Web Hosts FAQ | Hosting FAQ | Hosting Group |

Hosting Questions | Camera Tips | Best Cameras To Buy | Best Cameras This Year |

Camera Q-A | Digital Cameras Q-A | Camera Forum | Nov 2010 - Cameras |

Oct 2010 - Cameras | Oct 2010 - DSLRs | Oct 2010 - Camera Tips | Sep 2010 - Cameras |

Sep 2010 - DSLRS | Sep 2010 - Camera Tips | Aug 2010 - Cameras | Aug 2010 - DSLR Tips |

Aug 2010 - Camera Tips | July 2010 - Cameras | July 2010 - Nikon Cameras | July 2010 - Canon Cameras |

July 2010 - Pentax Cameras | Medifast Recipes | Medifast Recipes Tips | Medifast Recipes Strategies |

Medifast Recipes Experiences | Medifast Recipes Group | Medifast Recipes Forum | Medifast Support Strategies |

Medifast Support Experiences |

 

(C) Copyright 2010 All rights reserved.