snubbr.com

How to test the websites having Verisign SSL?

Get a Verisign SSL certificate for 30 days FREE. Click here to use coupon...

Get a free trial of Verisign SSL certificates. Click here for this special deal...
First question I got is How to test the websites having Verisign SSL? Thanks in advance for any response. 2nd question I got is.. I posted new product to my os commerce Verisign website which is connected to my main Verisign website and everything was fine until I published my Verisign website to do a change and now I cannot access the occommerce part of my site. I have checked everything including the passwords and user name to be sure they all match..

I have called my service provider and they see nothing wrong..

I am in disaster mode since I have a big ad out and now no one can buy off my site.

Before I delete the database and re install I thought I would try your forum again..

I cannot access the catalog part of my Verisign site but I know it is there.

I welcome any suggestions.

Ldmartisans..

Comments (48)

Hmm... I need to find out myself. I don't know what is the answer. I'll do some Googling and get back to you if I find an answer. You should email the people at Verisign as they probably could give you an answer..

Comment #1

THE FILE YOU ARE TALKING ABOUT IS IN THE ADMIN/INCLUDES/CONFIGURE FILE.

HOWEVER I HAVE HAD THIS PROBLEM BEFORE AND HAD TO DELETE MY DATABASE.

AND RE INSTALL ON THE SERVER BUT THEN YOU HAVE TO DO ALL THE SETTINGS OVER.

WHAT I DON'T UNDERSTAND IS THAT ONCE THE SHOP FOLDER IS SET UP IN OSCOMMERCE.

YOU CAN ADD YOUR PRODUCT ONLINE BUT WHEN SOMETHING LIKE THIS HAPPENS.

I CANNOT ACCESS IT EVEN THOUGH I KNOW IT IS STILL THERE.

IN ORDER TO GET TO THE ADMIN PAGE YOU HAVE TO GO THROUGH YOUR Verisign website AND ONCE.

THIS PROBLEM HAPPENS I CANNOT GET TO THAT ADMIN PAGE IN OS COMMERCE.

NOT SURE IF I AM EXPLAINING THIS RIGHT.

IN OTHER WORDS IF I CLICK ON THE OS COMMERCE NOW I GET TO THE FORUMS, ETC.

BUT I CANNOT GET TO THE ADMIN PAGE THAT I JUST ENTER MY PASSWORD AND WORK FROM THERE.

IT DOES NOT MAKE SENSE..

WHAT ORIGINALLY HAPPENED IS THAT I FORGOT MY PASSWORD FOR THIS Verisign site AND I DID THE FORGOT.

PASSWORD AND PUT IN A NEW ONE AND LIKE I SAID AS LONG AS I DID NOT PUBLISH THE ENTIRE SITE.

IT WAS WORKING FINE. I DID NOT THINK THIS FORUM Verisign site AND THE SHOP WOULD BE AFFECTED..

ANYWAY ANY HELP OR SUGGESTIONS..

THANKS..

Comment #2

FOR ANYONE ELSE HAVING THIS PROBLEM.

IT SEEMS THAT ALTHOUGH MY DATABASE IS STILL ON THE SERVER, THE ACTUAL OS COMMERCE PROGRAM IS GONE AND I HAVE TO RE INSTALL.

IT AS IF FROM THE BEGINNING IN THE ROOT DIRECTORY.

THIS HAS HAPPENED TO ME BEFORE AND I ACTUALLY DON'T UNDERSTAND WHY.

IS OS COMMERCE ITSELF JUST THAT UNSTABLE?.

NOW THAT I UNDERSTAND THE PROBLEM I AM WONDERING IF ANYONE ELSE HAS EXPERIENCED THIS?.

ONCE IT GETS RE INSTALLED EVERYTHING COMES BACK BECAUSE THE DATABASE IS STILL THERE..

HOPE MY PROBLEM HELPS SOMEONE ELSE.

BY THE WAY IT CAN BE EITHER THE DOWNLOAD HERE OR A PURCHASED TEMPLATE.

THANKS..

Comment #3

If your osc store has been "deleted" before, then I would suggest it is something that is happening as you upload files or somethingelse you are doing as I have not seen this problem reported before..

You could try making regular backups until you work out why the files are being deleted..

G..

Comment #4

I posted new product to my os commerce Verisign website which is connected to my main Verisign website and everything was fine until I published my Verisign website to do a change and now I cannot access the occommerce part of my site. I have checked everything including the passwords and user name to be sure they all match..

I have called my service provider and they see nothing wrong..

I am in disaster mode since I have a big ad out and now no one can buy off my site.

Before I delete the database and re install I thought I would try your forum again..

I cannot access the catalog part of my Verisign site but I know it is there.

I welcome any suggestions.

Ldmartisans..

Comment #5

In some installs there is a configure file here:.

Includes/local/.

Configure.php.

Check for that file..

If it is there (it's OK if it isn't), be sure it contains correct info..

Anything in it overrides the "normal" config file...

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.

 

Categories: Home | Diet & Weight Management | Vitamins & Supplements | Herbs & Cleansing |

Sexual Health | Medifast Support | Nutrisystem Support | Medifast Questions |

Web Hosting | Web Hosts | Website Hosting | Hosting |

Web Hosting | GoDaddy | Digital Cameras | Best WebHosts |

Web Hosting FAQ | Web Hosts FAQ | Hosting FAQ | Hosting Group |

Hosting Questions | Camera Tips | Best Cameras To Buy | Best Cameras This Year |

Camera Q-A | Digital Cameras Q-A | Camera Forum | Nov 2010 - Cameras |

Oct 2010 - Cameras | Oct 2010 - DSLRs | Oct 2010 - Camera Tips | Sep 2010 - Cameras |

Sep 2010 - DSLRS | Sep 2010 - Camera Tips | Aug 2010 - Cameras | Aug 2010 - DSLR Tips |

Aug 2010 - Camera Tips | July 2010 - Cameras | July 2010 - Nikon Cameras | July 2010 - Canon Cameras |

July 2010 - Pentax Cameras | Medifast Recipes | Medifast Recipes Tips | Medifast Recipes Strategies |

Medifast Recipes Experiences | Medifast Recipes Group | Medifast Recipes Forum | Medifast Support Strategies |

Medifast Support Experiences |

 

(C) Copyright 2010 All rights reserved.