snubbr.com

Does anyone know a fast proxy server I can use that allows Verisign SSL connections?

Get a Verisign SSL certificate for 30 days FREE. Click here to use coupon...

Get a free trial of Verisign SSL certificates. Click here for this special deal...
Got a question... Does anyone know a fast proxy server I can use that allows Verisign SSL connections? Thanks in advance for any answer. Another question on my mind: Hi there,.

Some of my products descriptions require the use of a quotation mark, but every time I insert one, the internet explorer does not show any images anymore. Even though I know about this problem, I regularly forget it and set the marks nevertheless. Is there a workaround for that, for example an extra php code in the general.php or something I can fix the problem with?.

B. regards,.

Brok..

Comments (58)

Ye, but... you might want to make sure and wait for another person to confirm this as I am not very confident. Better yet, why don't you give a call to the Verisign guys because they can answer your Verisign question better...

Comment #1

Yes, that works. But the problem is that I copy descriptions from the manufacturer's website, and there are " in it that I forget to replace. So is there a universal solution for that which I can add to the products_description sourcecode? Something like: <PHP function (in the description, replace " by &quot; if the preceding character is unlike "=" ?> ?

Comment #2

OsCommerce by default does not have problems with quotation marks either single or double in product description, so don't know what you may have done to product info php or your osc shop in general to cause this problem?.

Ken..

Comment #3

Well, I use html code in the descriptions, of course, and also an external stylesheet. So far, no problem. I design my descriptions with an HTML editor, and when I enter a ", it does not get converted to a &quot; but stays a "So maybe this is not an osc problem but an html one? Perhaps I'll just have to watch out for " in the future.....

Comment #4

If you have Easy Populate instsalled. it has an option to use &quot;..

Jack..

Comment #5

Hi there,.

Some of my products descriptions require the use of a quotation mark, but every time I insert one, the internet explorer does not show any images anymore. Even though I know about this problem, I regularly forget it and set the marks nevertheless. Is there a workaround for that, for example an extra php code in the general.php or something I can fix the problem with?.

B. regards,.

Brok..

Comment #6

Have you tried.

&quot;.

In place of " in your description?..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.

 

Categories: Home | Diet & Weight Management | Vitamins & Supplements | Herbs & Cleansing |

Sexual Health | Medifast Support | Nutrisystem Support | Medifast Questions |

Web Hosting | Web Hosts | Website Hosting | Hosting |

Web Hosting | GoDaddy | Digital Cameras | Best WebHosts |

Web Hosting FAQ | Web Hosts FAQ | Hosting FAQ | Hosting Group |

Hosting Questions | Camera Tips | Best Cameras To Buy | Best Cameras This Year |

Camera Q-A | Digital Cameras Q-A | Camera Forum | Nov 2010 - Cameras |

Oct 2010 - Cameras | Oct 2010 - DSLRs | Oct 2010 - Camera Tips | Sep 2010 - Cameras |

Sep 2010 - DSLRS | Sep 2010 - Camera Tips | Aug 2010 - Cameras | Aug 2010 - DSLR Tips |

Aug 2010 - Camera Tips | July 2010 - Cameras | July 2010 - Nikon Cameras | July 2010 - Canon Cameras |

July 2010 - Pentax Cameras | Medifast Recipes | Medifast Recipes Tips | Medifast Recipes Strategies |

Medifast Recipes Experiences | Medifast Recipes Group | Medifast Recipes Forum | Medifast Support Strategies |

Medifast Support Experiences |

 

(C) Copyright 2010 All rights reserved.